{"action":"Upgrade imagemagick to 8:7.1.2.26+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.26+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.26+dfsg1-1"],"id":"tcs_01M5NT7YS0K1RT5FVXWS5T57E2","modified_at":"2026-10-10T09:47:29.572554907Z","published_at":"2026-07-15T12:18:20.780Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-61859","https://security-tracker.debian.org/tracker/CVE-2026-61859"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-61859#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-61859"}],"summary":"ImageMagick before 7.1.2-26 and 6.9.13-x before 6.9.13-51 contains a policy bypass vulnerability in the -script operation due to missing security policy checks. This allows reading files from paths th"}