{"action":"Upgrade imagemagick to 8:7.1.1.43+dfsg1-1+deb13u12 or later.","affected":[{"fixed":"8:7.1.1.43+dfsg1-1+deb13u12","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:7.1.1.43+dfsg1-1+deb13u12"],"id":"tcs_01M5NT80ZSAHZHZVXZ465ZDD16","modified_at":"2026-10-01T03:03:28.815717955Z","published_at":"2026-07-15T12:18:21.673Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-61866","https://security-tracker.debian.org/tracker/CVE-2026-61866"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-61866#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-61866"}],"summary":"ImageMagick before 7.1.2-26 contains a memory leak vulnerability in the JNG encoder when a blob cannot be opened. Attackers can trigger the memory leak by providing malformed JNG files that fail blob"}