{"action":"Upgrade imagemagick to 8:7.1.1.43+dfsg1-1+deb13u12 or later.","affected":[{"fixed":"8:7.1.1.43+dfsg1-1+deb13u12","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:7.1.1.43+dfsg1-1+deb13u12"],"id":"tcs_01M5NT81HNB4RMRRTQ3NJBJCNW","modified_at":"2026-10-01T03:03:28.807629427Z","published_at":"2026-07-15T12:18:21.953Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-61868","https://security-tracker.debian.org/tracker/CVE-2026-61868"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-61868#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-61868"}],"summary":"ImageMagick before 7.1.2-26 and 6.9.x before 6.9.13-51 contains a memory leak in the YUV decoder that occurs when opening of the blob fails. Repeated triggering can lead to resource exhaustion (denial"}