{"action":"Upgrade openjpeg2 to 2.5.0-2+deb12u3 or later.","affected":[{"fixed":"2.5.0-2+deb12u3","introduced":"0"}],"component":"openjpeg2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.5.0-2+deb12u3"],"id":"tcs_01M5NT85BHWV87SCTP2D7HSVE7","modified_at":"2026-10-01T03:03:29.357857182Z","published_at":"2026-04-13T17:16:32.333Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-6192","https://security-tracker.debian.org/tracker/CVE-2026-6192"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-6192","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-6192"}],"summary":"A vulnerability was identified in uclouvain openjpeg up to 2.5.4. This impacts the function opj_pi_initialise_encode in the library src/lib/openjp2/pi.c. The manipulation leads to integer overflow. Th"}