{"action":"Upgrade wlc to 2.2.1-1 or later.","affected":[{"fixed":"2.2.1-1","introduced":"0"}],"component":"wlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.2.1-1"],"id":"tcs_01M5NT8C340SQZVS7RKVE9F9JC","modified_at":"2026-10-06T22:00:12.340883147Z","published_at":"2026-09-22T21:17:30.743Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-62364","https://security-tracker.debian.org/tracker/CVE-2026-62364"],"severity":{"label":"low","score":2.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-62364#Debian:14/wlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-62364"}],"summary":"wlc is a Weblate command-line client using Weblate's REST API. Prior to 2.0.1, automatically discovered configuration from .weblate, .weblate.ini, or weblate.ini can select the API URL while an unscop"}