{"action":"Upgrade chromium to 147.0.7727.101-1 or later.","affected":[{"fixed":"147.0.7727.101-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["147.0.7727.101-1"],"id":"tcs_01M5NT91TBS5X5JW3G6SHXPJ8K","modified_at":"2026-10-27T09:47:39.611507296Z","published_at":"2026-04-15T20:16:39.883Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-6306","https://security-tracker.debian.org/tracker/CVE-2026-6306"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-6306#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-6306"}],"summary":"Heap buffer overflow in PDFium in Google Chrome prior to 147.0.7727.101 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted PDF file. (Chromium security severity: High)"}