{"action":"Upgrade proftpd-dfsg to 1.3.9c~dfsg-1 or later.","affected":[{"fixed":"1.3.9c~dfsg-1","introduced":"0"}],"component":"proftpd-dfsg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.3.9c~dfsg-1"],"id":"tcs_01M5NT94XZ2GYYHKRB1DD5FPA2","modified_at":"2026-10-01T03:03:19.495204688Z","published_at":"2026-07-20T15:16:45.213Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-63090","https://security-tracker.debian.org/tracker/CVE-2026-63090"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-63090#Debian:14/proftpd-dfsg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-63090"}],"summary":"ProFTPD before 1.3.9c and 1.3.10rc3 contains a heap-based buffer overflow vulnerability in the mod_sftp module that allows authenticated low-privilege attackers to achieve arbitrary code execution by"}