{"action":"Upgrade mongoose to 7.23+ds-1 or later.","affected":[{"fixed":"7.23+ds-1","introduced":"0"}],"component":"mongoose","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.23+ds-1"],"id":"tcs_01M5NTA58RW9PFEPSGY8QRVMV5","modified_at":"2026-10-23T17:47:43.650737827Z","published_at":"2026-10-14T19:17:18.570Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-63626","https://security-tracker.debian.org/tracker/CVE-2026-63626"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-63626","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-63626"}],"summary":"Mongoose is an embedded web server and network library. Prior to 7.23, ppp_handle_ipv6cp() in src/l2_ppp.c trusts the 16-bit IPv6CP len field without checking it against the received payload size. On"}