{"action":"Upgrade apache2 to 2.4.69-1~deb13u1 or later.","affected":[{"fixed":"2.4.69-1~deb13u1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.69-1~deb13u1"],"id":"tcs_01M5NTAA9XRBG39ZAM32CK8G54","modified_at":"2026-10-16T23:00:08.349581932Z","published_at":"2026-10-01T17:17:29.923Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-63686","https://security-tracker.debian.org/tracker/CVE-2026-63686"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-63686#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-63686"}],"summary":"A NULL pointer dereference in mod_xml2enc in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an untrusted backend server to cause a denial of service via a proxied"}