{"action":"Upgrade tomcat10 to 10.1.60-1 or later.","affected":[{"fixed":"10.1.60-1","introduced":"0"}],"component":"tomcat10","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["10.1.60-1"],"id":"tcs_01M5NTMDYX8KEZ771P9AWJK246","modified_at":"2026-10-01T03:03:48.466040374Z","published_at":"2026-08-25T22:17:05.177Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-65637","https://security-tracker.debian.org/tracker/CVE-2026-65637"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-65637#Debian:14/tomcat10","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-65637"}],"summary":"Improper Input Validation vulnerability in Apache Tomcat due to incomplete fix for CVE-2026-32990. This issue affects Apache Tomcat: from 11.0.20 through 11.0.24, from 10.1.53 through 10.1.57, from 9."}