{"action":"Upgrade ffmpeg to 7:9.0.2-1 or later.","affected":[{"fixed":"7:9.0.2-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7:9.0.2-1"],"id":"tcs_01M5NTMF5T80SEDSNFZVSANSFA","modified_at":"2026-10-25T10:00:43.346202900Z","published_at":"2026-07-23T20:17:21.803Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-65703","https://security-tracker.debian.org/tracker/CVE-2026-65703"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-65703#Debian:14/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-65703"}],"summary":"FFmpeg versions 2.7 through 8.1.2 contain an out-of-bounds write vulnerability in the TDSC video decoder that allows remote attackers to cause heap corruption by supplying a crafted AVI file that chan"}