{"action":"Upgrade ffmpeg to 7:9.0.2-1 or later.","affected":[{"fixed":"7:9.0.2-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7:9.0.2-1"],"id":"tcs_01M5NTMFTFASAVDBRYDHB0NJPX","modified_at":"2026-10-25T10:01:16.587579653Z","published_at":"2026-07-23T20:17:22.120Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-65705","https://security-tracker.debian.org/tracker/CVE-2026-65705"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-65705#Debian:14/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-65705"}],"summary":"FFmpeg versions 3.4 through 8.1.2 contain an out-of-bounds write vulnerability in the vf_floodfill video filter that allows attackers to corrupt heap memory by supplying a dynamically sized video stre"}