{"action":"Upgrade libssh2 to 1.11.1-5 or later.","affected":[{"fixed":"1.11.1-5","introduced":"0"}],"component":"libssh2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.11.1-5"],"id":"tcs_01M5NTMWF9Y31JYB6H2TNKK162","modified_at":"2026-10-01T03:03:31.901308597Z","published_at":"2026-07-24T17:17:35.263Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-66033","https://security-tracker.debian.org/tracker/CVE-2026-66033"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-66033#Debian:14/libssh2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-66033"}],"summary":"libssh2 through 1.11.1, fixed in commit a2ed82d, contains a pre-authentication integer underflow vulnerability in the ssh2_cipher_crypt() function in src/openssl.c that allows a malicious SSH server t"}