{"action":"Upgrade libssh2 to 1.11.1-1+deb13u2 or later.","affected":[{"fixed":"1.11.1-1+deb13u2","introduced":"0"}],"component":"libssh2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.11.1-1+deb13u2"],"id":"tcs_01M5NTMWPDR1PJY4M8RGJWMEQA","modified_at":"2026-10-01T03:03:32.396809303Z","published_at":"2026-07-24T17:17:35.407Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-66034","https://security-tracker.debian.org/tracker/CVE-2026-66034"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-66034#Debian:13/libssh2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-66034"}],"summary":"libssh2 through 1.11.1, fixed in commit a13bb6c, contains a missing bounds check vulnerability that allows a malicious SSH server to trigger an arbitrary-length heap out-of-bounds read and a free of a"}