{"action":"Upgrade ffmpeg to 7:9.0.2-1 or later.","affected":[{"fixed":"7:9.0.2-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7:9.0.2-1"],"id":"tcs_01M5NTMYZC53KP9JPJJ4KZPVF0","modified_at":"2026-10-01T03:03:38.452916392Z","published_at":"2026-07-24T20:18:21.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-66040","https://security-tracker.debian.org/tracker/CVE-2026-66040"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-66040#Debian:14/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-66040"}],"summary":"FFmpeg through 8.1.2, fixed in commit b506faf, contains a heap out-of-bounds write vulnerability in the native PNG and APNG encoders that allows remote attackers to corrupt heap memory by supplying a"}