{"action":"Upgrade thrift to 0.23.0-3 or later.","affected":[{"fixed":"0.23.0-3","introduced":"0"}],"component":"thrift","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.23.0-3"],"id":"tcs_01M5NTMZV8JSEMY4CPMTHEZ9T8","modified_at":"2026-10-25T09:47:29.573400281Z","published_at":"2026-07-27T12:16:55.027Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-66053","https://security-tracker.debian.org/tracker/CVE-2026-66053"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-66053#Debian:14/thrift","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-66053"}],"summary":"Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift Python bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24."}