{"action":"Upgrade rails to 2:6.1.7.10+dfsg-1~deb12u3 or later.","affected":[{"fixed":"2:6.1.7.10+dfsg-1~deb12u3","introduced":"0"}],"component":"rails","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:6.1.7.10+dfsg-1~deb12u3"],"id":"tcs_01M5NTN0NMDSWTTYVM4KE0RD02","modified_at":"2026-10-08T18:00:07.118725956Z","published_at":"2026-07-30T19:18:35.843Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-66066","https://security-tracker.debian.org/tracker/CVE-2026-66066"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-66066","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-66066"}],"summary":"Action Pack is a framework for handling and responding to web requests. In versions prior to 7.2.3.2, 8.0.5.1 and 8.1.3.1, Active Storage does not disable libvips operations marked unsafe for untruste"}