{"action":"Upgrade rabbitmq-server to 4.3.0-2 or later.","affected":[{"fixed":"4.3.0-2","introduced":"0"}],"component":"rabbitmq-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.0-2"],"id":"tcs_01M5NTN4D2P3JXR2GHK3ZK6CQY","modified_at":"2026-10-23T18:05:41.612538375Z","published_at":"2026-09-23T20:17:13.007Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-66076","https://security-tracker.debian.org/tracker/CVE-2026-66076"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-66076#Debian:14/rabbitmq-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-66076"}],"summary":"RabbitMQ is a messaging and streaming broker. Prior to versions 3.13.15, 4.0.20, 4.1.11, 4.2.6, and 4.3.0, is_authorized/2 calls rabbit_mgmt_util:is_authorized/2, which checks only the management tag,"}