{"action":"Upgrade exim4 to 4.98.2-1+deb13u4 or later.","affected":[{"fixed":"4.98.2-1+deb13u4","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.98.2-1+deb13u4"],"id":"tcs_01M5NTN7BA2BWQ867ZS9Q9RW6W","modified_at":"2026-10-01T03:03:38.997731792Z","published_at":"2026-07-24T05:16:49.747Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-66140","https://security-tracker.debian.org/tracker/CVE-2026-66140"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-66140#Debian:13/exim4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-66140"}],"summary":"Exim before 4.99.5 allows directory traversal to access files outside of the spool area, and consequently gain privileges, because arguments related to queue-name are mishandled."}