{"action":"Upgrade exim4 to 4.99.4-2 or later.","affected":[{"fixed":"4.99.4-2","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.99.4-2"],"id":"tcs_01M5NTN7SV3KGMJBDSPX8VCSXB","modified_at":"2026-10-01T03:03:38.425719155Z","published_at":"2026-07-24T05:16:49.890Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-66141","https://security-tracker.debian.org/tracker/CVE-2026-66141"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-66141#Debian:14/exim4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-66141"}],"summary":"Exim before 4.99.5 allows .forward privilege escalation because force_command for a pipe transport is mishandled."}