{"action":"Upgrade pgbouncer to 1.25.2-1 or later.","affected":[{"fixed":"1.25.2-1","introduced":"0"}],"component":"pgbouncer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.25.2-1"],"id":"tcs_01M5NTNHM65FW2V3EYKM4Z4AGC","modified_at":"2026-10-01T03:02:43.826455587Z","published_at":"2026-05-09T01:16:08.863Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-6664","https://security-tracker.debian.org/tracker/CVE-2026-6664"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-6664#Debian:14/pgbouncer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-6664"}],"summary":"An integer overflow in network packet parsing code in PgBouncer before 1.25.2 bypasses a boundary check and can lead to a crash. An unauthenticated remote attacker can crash PgBouncer with a malformed"}