{"action":"Upgrade pgbouncer to 1.24.1-1+deb13u2 or later.","affected":[{"fixed":"1.24.1-1+deb13u2","introduced":"0"}],"component":"pgbouncer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.24.1-1+deb13u2"],"id":"tcs_01M5NTNJTDP1B15CZZ1XR5PWMX","modified_at":"2026-10-01T03:03:38.515401853Z","published_at":"2026-05-09T01:16:09.287Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-6667","https://security-tracker.debian.org/tracker/CVE-2026-6667"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-6667#Debian:13/pgbouncer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-6667"}],"summary":"PgBouncer before 1.25.2 did not perform an appropriate authorization check for the KILL_CLIENT admin command. All users with access to the administration console (which itself requires authorization)"}