{"action":"Upgrade pgbouncer to 1.26.0-1 or later.","affected":[{"fixed":"1.26.0-1","introduced":"0"}],"component":"pgbouncer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.26.0-1"],"id":"tcs_01M5NTNKMV27Z4Y33XR28NACD8","modified_at":"2026-10-04T17:00:12.499740763Z","published_at":"2026-09-23T17:17:16.223Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-6669","https://security-tracker.debian.org/tracker/CVE-2026-6669"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-6669#Debian:14/pgbouncer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-6669"}],"summary":"Missing upper bound on the key derivation iteration count accepted during SCRAM authentication to a backend server in PgBouncer through 1.25.2 allows a malicious or compromised PostgreSQL backend to c"}