{"action":"Upgrade spip to 4.4.18+dfsg-1 or later.","affected":[{"fixed":"4.4.18+dfsg-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.4.18+dfsg-1"],"id":"tcs_01M5NTNKVDBWB2TS1FM8MBJGK6","modified_at":"2026-10-01T03:03:38.494544364Z","published_at":"2026-08-10T16:19:48.607Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-66738","https://security-tracker.debian.org/tracker/CVE-2026-66738"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-66738#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-66738"}],"summary":"SPIP before 4.4.18 contains a code injection vulnerability in SQLite-backed installations. The navigation menu endpoint improperly handles array-typed user input, which bypasses input sanitization and"}