{"action":"Upgrade rabbitmq-server to 4.3.0-2 or later.","affected":[{"fixed":"4.3.0-2","introduced":"0"}],"component":"rabbitmq-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.0-2"],"id":"tcs_01M5NTP1P2R47EAP0AE57KRDV9","modified_at":"2026-10-23T18:05:12.795520936Z","published_at":"2026-09-23T21:17:00.800Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-67229","https://security-tracker.debian.org/tracker/CVE-2026-67229"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-67229#Debian:14/rabbitmq-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-67229"}],"summary":"RabbitMQ is a messaging and streaming broker. Prior to versions 3.13.15, 4.0.20, 4.1.11, 4.2.6, and 4.3.0, add_vhost/2 calls rabbit_data_coercion:atomize_keys/1 (the unsafe variant using binary_to_ato"}