{"action":"Upgrade freerdp3 to 3.29.0+dfsg-1 or later.","affected":[{"fixed":"3.29.0+dfsg-1","introduced":"0"}],"component":"freerdp3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.29.0+dfsg-1"],"id":"tcs_01M5NTP8Y2D0M7905E9FJ93RCZ","modified_at":"2026-10-01T03:03:38.846883675Z","published_at":"2026-08-01T13:16:58.830Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-67296","https://security-tracker.debian.org/tracker/CVE-2026-67296"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-67296#Debian:14/freerdp3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-67296"}],"summary":"FreeRDP before 3.29.0 contains a denial of service vulnerability in the RDPEI server channel handler that fails to validate maximum PDU body length before stream allocation. A malicious RDP client can"}