{"action":"Upgrade freerdp3 to 3.29.0+dfsg-1 or later.","affected":[{"fixed":"3.29.0+dfsg-1","introduced":"0"}],"component":"freerdp3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.29.0+dfsg-1"],"id":"tcs_01M5NTPCA94HZQ86NF17VAH356","modified_at":"2026-10-01T03:02:23.224663254Z","published_at":"2026-08-01T13:17:00.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-67306","https://security-tracker.debian.org/tracker/CVE-2026-67306"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-67306#Debian:14/freerdp3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-67306"}],"summary":"FreeRDP versions 3.28.0 and earlier contain an out-of-bounds read vulnerability in the RDP6 planar RLE bitmap decoder functions planar_decompress_plane_rle and planar_decompress_plane_rle_only in libf"}