{"action":"Upgrade node-axios to 1.18.0-1 or later.","affected":[{"fixed":"1.18.0-1","introduced":"0"}],"component":"node-axios","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.18.0-1"],"id":"tcs_01M5NTPDBGDZ6FQXZ04XNPFHA0","modified_at":"2026-10-01T03:03:31.885176241Z","published_at":"2026-08-01T13:17:01.407Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-67314","https://security-tracker.debian.org/tracker/CVE-2026-67314"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-67314","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-67314"}],"summary":"axios versions >=1.15.2 and <1.18.0 contain prototype-pollution read-side gadgets in Basic auth subfield handling (lib/adapters/http.js and lib/helpers/resolveConfig.js). When an application is alread"}