{"action":"Upgrade node-axios to 1.18.0-1 or later.","affected":[{"fixed":"1.18.0-1","introduced":"0"}],"component":"node-axios","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.18.0-1"],"id":"tcs_01M5NTPDEVB34Q1V2K7229P42R","modified_at":"2026-10-01T03:03:38.664297989Z","published_at":"2026-08-01T13:17:01.540Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-67315","https://security-tracker.debian.org/tracker/CVE-2026-67315"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-67315","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-67315"}],"summary":"axios versions 0.31.0 before 0.33.0 and 1.15.0 before 1.18.0 fail to recognize 0.0.0.0 as a loopback address in shouldBypassProxy.js, allowing requests to 0.0.0.0 to bypass NO_PROXY rules. Attackers c"}