{"action":"Upgrade python-git to 3.1.44-1+deb13u1 or later.","affected":[{"fixed":"3.1.44-1+deb13u1","introduced":"0"}],"component":"python-git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.1.44-1+deb13u1"],"id":"tcs_01M5NTPFNSN6K05ZTX4PMFHVNX","modified_at":"2026-10-29T20:00:10.293653855Z","published_at":"2026-08-01T13:17:02.493Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-67322","https://security-tracker.debian.org/tracker/CVE-2026-67322"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-67322#Debian:13/python-git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-67322"}],"summary":"GitPython before 3.1.52 is vulnerable to environment-variable exfiltration in Repo.clone_from(). The caller-supplied remote URL is passed through Git.polish_url(), which on non-Cygwin platforms calls"}