{"action":"Upgrade python-git to 3.1.61-1 or later.","affected":[{"fixed":"3.1.61-1","introduced":"0"}],"component":"python-git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.61-1"],"id":"tcs_01M5NTPGR5C7XYFMSV835K68D7","modified_at":"2026-10-31T14:00:08.296541425Z","published_at":"2026-08-01T13:17:02.923Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-67325","https://security-tracker.debian.org/tracker/CVE-2026-67325"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-67325#Debian:14/python-git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-67325"}],"summary":"GitPython before 3.1.51 contains an incomplete command injection blocklist that fails to account for git's long-option prefix abbreviation feature. Attackers can bypass the unsafe options guard by usi"}