{"action":"Upgrade python-git to 3.1.50-1 or later.","affected":[{"fixed":"3.1.50-1","introduced":"0"}],"component":"python-git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.50-1"],"id":"tcs_01M5NTPH24JWQ3NQ9Q1Z14G6VG","modified_at":"2026-10-31T14:00:08.320430065Z","published_at":"2026-08-01T13:17:03.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-67326","https://security-tracker.debian.org/tracker/CVE-2026-67326"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-67326#Debian:14/python-git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-67326"}],"summary":"GitPython before 3.1.50 fails to validate newline characters in the section parameter of config_writer(), allowing attackers to inject arbitrary section headers into .git/config. Attackers can inject"}