{"action":"Upgrade php8.2 to 8.2.31-1~deb12u1 or later.","affected":[{"fixed":"8.2.31-1~deb12u1","introduced":"0"}],"component":"php8.2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8.2.31-1~deb12u1"],"id":"tcs_01M5NTPJPMEDRWT360XA353MEP","modified_at":"2026-10-01T03:03:38.870920702Z","published_at":"2026-05-10T05:16:11.213Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-6735","https://security-tracker.debian.org/tracker/CVE-2026-6735"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-6735","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-6735"}],"summary":"In PHP versions 8.2.* before 8.2.31, 8.3.* before 8.3.31, 8.4.* before 8.4.21, 8.5.* before 8.5.6, due to improper sanitation of user data, it allows an attacker to compose an URL, which will cause th"}