{"action":"Upgrade rabbitmq-server to 4.3.0-2 or later.","affected":[{"fixed":"4.3.0-2","introduced":"0"}],"component":"rabbitmq-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.0-2"],"id":"tcs_01M5NTPMAQBXQWJSKEGPQQBBA0","modified_at":"2026-10-23T18:05:03.328878165Z","published_at":"2026-09-23T21:17:01.517Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-67404","https://security-tracker.debian.org/tracker/CVE-2026-67404"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-67404#Debian:14/rabbitmq-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-67404"}],"summary":"RabbitMQ is a messaging and streaming broker. Prior to versions 3.13.15, 4.0.20, 4.1.11, 4.2.6, and 4.3.0, When no CA bundle is available, ssl_options/1 falls back to [{verify, verify_none}] with no w"}