{"action":"Upgrade python-git to 3.1.44-1+deb13u1 or later.","affected":[{"fixed":"3.1.44-1+deb13u1","introduced":"0"}],"component":"python-git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.1.44-1+deb13u1"],"id":"tcs_01M5NTX3PV6GAZEFZ62C9F9V7T","modified_at":"2026-10-29T20:00:10.419340212Z","published_at":"2026-08-03T14:16:30.677Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-69097","https://security-tracker.debian.org/tracker/CVE-2026-69097"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-69097#Debian:13/python-git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-69097"}],"summary":"GitPython before 3.1.53 fails to properly escape section names in git config files, allowing attackers to inject arbitrary configuration directives through malicious submodule names. Attackers can inj"}