{"action":"Upgrade ffmpeg to 7:9.0.2-1 or later.","affected":[{"fixed":"7:9.0.2-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7:9.0.2-1"],"id":"tcs_01M5NTXNCM2DZWZVCYJQ1QPCJD","modified_at":"2026-10-01T03:03:48.890203870Z","published_at":"2026-08-06T22:18:27.273Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-70630","https://security-tracker.debian.org/tracker/CVE-2026-70630"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-70630#Debian:14/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-70630"}],"summary":"FFmpeg versions from 3.0 up to, but not including, 9.0 contain an uninitialized heap memory read vulnerability in the native Screenpresso decoder (libavcodec/screenpresso.c) that allows attackers to r"}