{"action":"Upgrade vips to 8.16.1-1+deb13u2 or later.","affected":[{"fixed":"8.16.1-1+deb13u2","introduced":"0"}],"component":"vips","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8.16.1-1+deb13u2"],"id":"tcs_01M5NTXPXAECBD418JH7XKKK5W","modified_at":"2026-10-27T09:47:34.937270326Z","published_at":"2026-08-20T21:17:08.120Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-70651","https://security-tracker.debian.org/tracker/CVE-2026-70651"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-70651#Debian:13/vips","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-70651"}],"summary":"libvips is a fast image processing library with low memory needs. Prior to version 8.18.3, libvips built without libtiff support but with ImageMagick support can overflow the combined frame height whi"}