{"action":"Upgrade vips to 8.18.3-1 or later.","affected":[{"fixed":"8.18.3-1","introduced":"0"}],"component":"vips","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8.18.3-1"],"id":"tcs_01M5NTXQKGTHZA97ND1QS2EVJM","modified_at":"2026-10-27T09:47:36.372137430Z","published_at":"2026-08-20T21:17:08.427Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-70653","https://security-tracker.debian.org/tracker/CVE-2026-70653"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-70653#Debian:14/vips","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-70653"}],"summary":"libvips is a fast image processing library with low memory needs. Prior to version 8.18.3, the old-style Radiance RLE decoder in libvips/foreign/radiance.c can process a repeat marker at the beginning"}