{"action":"Upgrade vips to 8.16.1-1+deb13u2 or later.","affected":[{"fixed":"8.16.1-1+deb13u2","introduced":"0"}],"component":"vips","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8.16.1-1+deb13u2"],"id":"tcs_01M5NTXQT11W4YD2G7V3CK4A9S","modified_at":"2026-10-27T09:47:43.372991752Z","published_at":"2026-08-20T21:17:08.567Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-70654","https://security-tracker.debian.org/tracker/CVE-2026-70654"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-70654#Debian:13/vips","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-70654"}],"summary":"libvips is a fast image processing library with low memory needs. Prior to version 8.18.3, applications that define unusual custom libvips sources and use them to process untrusted uncompressed PPM im"}