{"action":"Upgrade node-re2 to 1.26.1+~cs1.7.0-1 or later.","affected":[{"fixed":"1.26.1+~cs1.7.0-1","introduced":"0"}],"component":"node-re2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.26.1+~cs1.7.0-1"],"id":"tcs_01M5NTY4HY9M5J4BDK4DAW4G2V","modified_at":"2026-10-25T09:47:37.742680296Z","published_at":"2026-08-06T22:18:29.963Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-71430","https://security-tracker.debian.org/tracker/CVE-2026-71430"],"severity":{"label":"medium","score":6.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-71430#Debian:14/node-re2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-71430"}],"summary":"node-re2 provides RE2 regular expression bindings for Node.js. Prior to version 1.25.1, the WrappedRE2::Replace function built its replacement result and passed it to V8 using ToLocalChecked without c"}