{"action":"Upgrade node-re2 to 1.26.1+~cs1.7.0-1 or later.","affected":[{"fixed":"1.26.1+~cs1.7.0-1","introduced":"0"}],"component":"node-re2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.26.1+~cs1.7.0-1"],"id":"tcs_01M5NTY74V27JZCZCZHN0J58QQ","modified_at":"2026-10-25T09:47:34.108949921Z","published_at":"2026-08-06T22:18:32.207Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-71498","https://security-tracker.debian.org/tracker/CVE-2026-71498"],"severity":{"label":"medium","score":5.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-71498#Debian:14/node-re2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-71498"}],"summary":"node-re2 provides RE2 regular expression bindings for Node.js. Prior to version 1.26.1, passing a Buffer whose final bytes form a truncated (incomplete) multi-byte UTF-8 sequence could cause the nativ"}