{"action":"Upgrade bouncycastle to 1.86-1 or later.","affected":[{"fixed":"1.86-1","introduced":"0"}],"component":"bouncycastle","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.86-1"],"id":"tcs_01M5NTYD4Q6WDRPM2S7ZZ6HE85","modified_at":"2026-10-07T09:47:40.065531604Z","published_at":"2026-10-03T09:17:05.067Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-71887","https://security-tracker.debian.org/tracker/CVE-2026-71887"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-71887#Debian:14/bouncycastle","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-71887"}],"summary":"In Bouncy Castle for Java before 1.86, the high-level OpenPGP API accepted a data signature made by a signing subkey whose Subkey Binding signature carried no embedded Primary Key Binding (cross-certi"}