{"action":"Upgrade bouncycastle to 1.86-1 or later.","affected":[{"fixed":"1.86-1","introduced":"0"}],"component":"bouncycastle","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.86-1"],"id":"tcs_01M5NTYDSZ05V40DTWE3HRSGQZ","modified_at":"2026-10-07T09:47:34.873090980Z","published_at":"2026-10-03T09:17:05.437Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-71889","https://security-tracker.debian.org/tracker/CVE-2026-71889"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-71889#Debian:14/bouncycastle","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-71889"}],"summary":"In Bouncy Castle for Java before 1.86, neither copy of PKIXCertPathReviewer - org.bouncycastle.pkix.jcajce.PKIXCertPathReviewer nor the legacy org.bouncycastle.x509.PKIXCertPathReviewer - applied X.50"}