{"action":"Upgrade expat to 2.5.0-1+deb12u3 or later.","affected":[{"fixed":"2.5.0-1+deb12u3","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.5.0-1+deb12u3"],"id":"tcs_01M5NV3DA5G2B8P1YKC64FATAX","modified_at":"2026-10-25T09:47:42.200684526Z","published_at":"2026-08-10T04:16:50.910Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-72522","https://security-tracker.debian.org/tracker/CVE-2026-72522"],"severity":{"label":"medium","score":6.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-72522","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-72522"}],"summary":"libexpat before 2.8.3 has an out-of-bounds read and resultant infinite loop because low surrogates are treated the same as high surrogates during Unicode processing in the *_toUtf16 functions."}