{"action":"Upgrade php8.4 to 8.4.21-1~deb13u1 or later.","affected":[{"fixed":"8.4.21-1~deb13u1","introduced":"0"}],"component":"php8.4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8.4.21-1~deb13u1"],"id":"tcs_01M5NV3FZK65BNTFDY1GYV5WQH","modified_at":"2026-10-01T03:03:33.464909562Z","published_at":"2026-05-10T05:16:11.780Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-7262","https://security-tracker.debian.org/tracker/CVE-2026-7262"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-7262#Debian:13/php8.4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-7262"}],"summary":"In PHP versions 8.2.* before 8.2.31, 8.3.* before 8.3.31, 8.4.* before 8.4.21, and 8.5.* before 8.5.6, when a SOAP server has a typemap configured, the decoding process contains a mistake which checks"}