{"action":"Upgrade spip to 4.4.18+dfsg-1 or later.","affected":[{"fixed":"4.4.18+dfsg-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.4.18+dfsg-1"],"id":"tcs_01M5NV3HSP9NVTK6K9JRF09FQX","modified_at":"2026-10-01T03:03:40.966484110Z","published_at":"2026-09-11T17:18:58.907Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-72710","https://security-tracker.debian.org/tracker/CVE-2026-72710"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-72710#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-72710"}],"summary":"SPIP before 4.4.18 contains a mass assignment vulnerability in the editer_objet action that allows unauthenticated attackers to write arbitrary rows to any SQL table lacking a champs_editables allowli"}