{"action":"Upgrade kitty to 0.48.2-1 or later.","affected":[{"fixed":"0.48.2-1","introduced":"0"}],"component":"kitty","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.48.2-1"],"id":"tcs_01M5NV3P5RZRD26HFZRR3RHMXN","modified_at":"2026-10-24T09:47:31.775545335Z","published_at":"2026-08-10T21:17:26.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-72913","https://security-tracker.debian.org/tracker/CVE-2026-72913"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-72913#Debian:14/kitty","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-72913"}],"summary":"Kitty is a cross-platform GPU based terminal. Prior to 0.48.2, the @kitty-echo and @kitty-ssh DCS handlers in kitty/window.py write unauthenticated data to the child shell's stdin, where handle_remote"}