{"action":"Upgrade unearth to 0.18.3-1 or later.","affected":[{"fixed":"0.18.3-1","introduced":"0"}],"component":"unearth","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.18.3-1"],"id":"tcs_01M5NV3PS4C0F7R5ESGT2V10EG","modified_at":"2026-10-25T09:47:40.756841554Z","published_at":"2026-08-10T21:17:26.450Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-73030","https://security-tracker.debian.org/tracker/CVE-2026-73030"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-73030#Debian:14/unearth","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-73030"}],"summary":"unearth through 0.18.2, fixed in commit 6c78164, contains a path traversal vulnerability in the is_within_directory function that fails to normalize paths before validation, allowing ../ sequences to"}