{"action":"Upgrade vim to 2:9.2.0858-1 or later.","affected":[{"fixed":"2:9.2.0858-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.2.0858-1"],"id":"tcs_01M5NV3RDBZ6S81CT2W2WCHEB7","modified_at":"2026-10-01T03:03:41.023727615Z","published_at":"2026-08-11T16:17:38.257Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-73070","https://security-tracker.debian.org/tracker/CVE-2026-73070"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-73070#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-73070"}],"summary":"Vim is an open source, command line text editor. Prior to 9.2.0842, the socket server backend in src/socketserver.c accepts unbounded client connections in socketserver_accept(), causing descriptors t"}