{"action":"Upgrade vim to 2:9.2.0858-1 or later.","affected":[{"fixed":"2:9.2.0858-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.2.0858-1"],"id":"tcs_01M5NV3TB5BWFSMKAB3208APBA","modified_at":"2026-10-07T10:00:45.522537714Z","published_at":"2026-08-11T16:17:38.980Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-73076","https://security-tracker.debian.org/tracker/CVE-2026-73076"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-73076#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-73076"}],"summary":"Vim is an open source, command line text editor. Prior to 9.2.0847, runtime/autoload/vimball.vim allows a crafted vimball member named .VimballRecord to overwrite the installation record with attacker"}